Hocam Merhablar Ben ubuntu kullanıyorum golanga yeni başladım terminalden derliyorum fakat bir proje için gogland kullanmam lazım gogland da run edemiyorumaçıkcası go pathleri ayarlasamda hatanın pathlerde olduğunu düşünüyorum repodan direk çekemiyorum çünkü 1.8.1 ve üzeri kullanmam lazım yardımcı olabilirseniz çok sevinirim

ben hiç goland ile çalışmadım zaten daha  yeni çıktı gogland ,ben atom kullanıyorum go için en iyisi atom onu tavsiye ederim ,gogland için kendi dökümanları vardır onlara bakabilirsin , çok fazla işim var bu kadar yardımcı olabilirim.

Ekleme 

Goland ı bende deneme amaçlı kullandım , atomda bazen dosya sayısı artınca ve go da anlamsız bir hata olunca kapanma oluyordu onu sevmiyordum ,goland gerçekten çok çok iyiymiş 🙂 

Scroll to Top